Forums

Crash after character creation


No_avatar_small

szbalint

User Rank

4

2 years #1

Game crashes every time after character creation is done and I click play.

No_avatar_small

ThimGrim

User Rank

2

2 years #2

Similar for me- but it happens after i click Done when lector stop reading.

Another strange thing is when game starts I can choose game type (learn to play, play bg etc.). I then click play game and zoomed bricks (like in the background) shows. Nothing happens until I click again. Only then main menu appears.

My system is: Windows 8 x64

so that's maybe a problem.

Ps. I tried to run game in compatibility Mode (with Windows 7) but this didn't help too.

No_avatar_small

szbalint

User Rank

4

2 years #3

Win8 x64 here too. Thats probably the problem. Also tried compability mode but didn't work either.

No_avatar_small

Tarnesh

User Rank

9

2 years #4

I'm in windows 7 64 bit and I get the same problems as you guys.

No_avatar_small

Fmaster

User Rank

1

2 years #5

Windows 8 Pro x64, same here.
And official baldursgate.com forums are down.

No_avatar_small

Tarnesh

User Rank

9

2 years #6

Of course they are. How else are we supposed to contact them other than relying on their email address (support@beamdog.com).

Hmm...my laptop uses 32 bit. *Eyes laptop, gets idea in head*

No_avatar_small

szbalint

User Rank

4

2 years #7

Sent an email to beamdog support and waiting reply now.

No_avatar_small

Tarnesh

User Rank

9

2 years #8

I sent one out about 40 minutes ago and so far have just got the automated response.

No_avatar_small

Tarnesh

User Rank

9

2 years #9

Guys if you did not install with the beamdog client physically moved the "baldurs gate enhanced edition" folder from program files to C:// (so not in program files). The game works now by doing that and I can create a character and everything. Just a heads up.

No_avatar_small

Johnford75

User Rank

4

2 years #10

Moving the folder doesn't work either for me (installed through the BGEE standalone downloader), I run Win 8 x32.

No_avatar_small

szbalint

User Rank

4

2 years #11

Installing latest ati drivers worked for me

No_avatar_small

Johnford75

User Rank

4

2 years #12

I actually managed to get it to work!

I thought I had the latest ATI Drivers (at least, Steam was saying they were up to date), went to AMD/ATI's website and downloaded their latest software, this installed "ATI Catalyst" which I didn't have anymore having installed my lastest drivers through steam.
And now it works!

So for every ATI users experiencing the same crash, you should get this here, and install all components : http://support.amd.com/us/gpudownload/Pages/index.aspx


Details

Product: Baldur's Gate: Enhanced Edition

Similar threads

Ad-template

-50%

Copyright 2011 BeamDog | Designed by lift