Forums

Game Not working


No_avatar_small

forest39

User Rank

5

over 1 year #1

I downloaded the game but when I click play all I get is a white screen with the baulders gate music in the back, there are clickable things in the back but I just cant see anything, the screen isnt appearing

No_avatar_small

forest39

User Rank

5

over 1 year #2

I can litterally click things until I get to the proluge being read out, but the screen doesnt appear, my system meets all the requirments it said I needed

No_avatar_small

Tarnesh

User Rank

9

over 1 year #3

Try moving the Baldurs Gate folder from the program files to just straight C:// My game would crash after character creation and this fixed it. Perhaps this will do this for your particular issue.

No_avatar_small

forest39

User Rank

5

over 1 year #4

I got it to work, at the end of the prologue the screen appeared, and now the screen will appear, and so far the game has run fine, a bit of a hassle to get it to work though, and it was just random luck I was able to click through character creation without seeing the screen

No_avatar_small

NewBeginning

User Rank

3

over 1 year #5

The game is not working for me either. I preloaded it through the Beamdog client last night, then spent about an hour downloading a patch today before I was able to try running the game. When I click play on the Beamdog client, nothing happens. When I click play on the desktop shortcut, or the application in the main directory itself, the cursor just spins for a moment like it's thinking, and then nothing happens. I don't have any other programs running.

I've also tried moving the Baldur's Gate folder to C://, but that hasn't changed anything. I suppose I can try reinstalling the game, but the download is incredibly slow despite my internet connection, so I don't really want to wait two hours again.

No_avatar_small

Kalebsh

User Rank

4

over 1 year #6

Im having the same problem forest39. If you happen to figure it out please let me know. Thanks!

No_avatar_small

Moczo

User Rank

2

over 1 year #7

Same issue here. Black screen with a big white box in the middle while the music plays. I can hear the cursor clicking on things, but I can't see them.

No_avatar_small

Johnford75

User Rank

4

over 1 year #8

Crashes to windows after the character creation and text intro for me two!
Tried moving to C:\ and another drive, doesn't work either.

Is there any other trick people tried that worked?

I'm on Win8, pretty standard mid-high end config, never had a game not work on my system.

I hope this get fixed soon, I've been waiting for months since this had been announced to dive back into this awesome game!

No_avatar_small

NewBeginning

User Rank

3

over 1 year #9

I don't even get far enough to see a black or white screen or music.

No_avatar_small

Moczo

User Rank

2

over 1 year #10

I was able to get it to work by starting it in Windowed mode instead of Fullscreen. Go to:

Documents/Baldur's Gate - Enhanced Edition/baldur.ini

Find the line:
'Window', 'Full Screen', '1',
and
Change the '1' to a '0'

No_avatar_small

Johnford75

User Rank

4

over 1 year #11

Tried this, still crashes to desktop when I hit "Done" after the intro, this is frustrating :(

No_avatar_small

Rand

User Rank

1

over 1 year #12

I don't have a baldur.ini file. How can I fix this?

over 1 year #13

Does anyone know of a support email for Beamdog? It's pretty amazing how frustrating this no-start issue is and I don't see that any reps have commented on the forums.

No_avatar_small

Deathorator

User Rank

1

over 1 year #14

Hi,

I had this problem with white screen too. If you right click Baldur.exe, select properties, switch to Compatibility and play with the settings there, you should be able to run it. For me compatibility mode for Windows XP (Service Pack 3), Disable visual themes, Disable desktop composition, Disable display scaling on high DPI settings adn Run this program as an administrator does the trick. I guess not all of those options are necessary, but they do the trick for me.

Hope this helps.

No_avatar_small

adolphbush

User Rank

30

over 1 year #15

i'm haveing the same issue as newbeginning. So far you the only one i've found with this problem. I haven't found a fix for it yet but i've come across some things that look funny with the install. I'm going to start a new thread that adresses this problem because I don't think its at all related to the white screen issues others are haveing.

No_avatar_small

NewBeginning

User Rank

3

over 1 year #16

I decided to uninstall the game, and try reinstalling it without the Beamdog client. Not when I try to start up the game, I get a "Baldur's Gate Enhanced Edition Launcher has stopped working" pop-up. It pops-up immediately, before the launcher even has a chance to do anything. As before moving the installation folder to C:// doesn't do anything.

I've also tried running the game in compatibility mode, but that also doesn't do anything, and I can't change the .ini file since my install doesn't have one.

I'll just say this is disappointing. When I buy updated versions of older games, I expect not to have to deal with issues like this (I.E. compatibility mode)

No_avatar_small

unkar

User Rank

2

over 1 year #17

Just start the game with windows 95 compatibility mode.

No_avatar_small

ntoxin

User Rank

1

over 1 year #18

Same problem as NewBeginning here. I managed to starty the game once manually with the Baldurs.exe in the 0766 folder but it only worked once. Now I tried both clients and both do the same thing they start up everything is downloading, then when I click play... WHAM... a whole load of nothing. Even watched what happens in task manager, game starts and sometimes stops or sometimes just sits there doing nothing,,, Really frustrating having had the lauch date put back and then it not working. I hope it get's resolved soon!

No_avatar_small

Angelraid

User Rank

1

10 months #19

I had the white screen problem as well. I was able to fix it (after much frustration) with a slight modification of Deathorators suggestion. I played around with all the settings and it seems the only one that was required was to "Disable Desktop Composition"

I'm using Windows Vista so can't say this will work for everyone but here's the specifics in case you don't wan't to scroll back up.

-Go to the 'Steam file' in your 'Programs file' (or where ever you put it)
-Open Steamapps folder
-Open the Common folder
-Open the Baldur's Gate Enhanced Edition folder
-Find the BGEE.exe icon and right click on it
-Select properties
-Click the compatibility tab at the top of the properties window
-Make sure the 'run this program in compatibility mode for' box is checked and select Windows XP (service pack 2) from the drop down box
-Just below the drop the compatibility mode section is a section for settings, make sure to check 'Disable Desktop Composition'
-Click the 'Apply' button in the bottom right corner of the window, then press 'OK' button'
-Double click the BGEE.exe program and hopefully you can see the screen now :D

Hope this helps people.


Copyright 2011 BeamDog | Designed by lift